Problemas en PROCESOS MC Perú
Incident Report for PayU Latam Status
Resolved
Hacia las 07:21COT, PROCESOS MC ha resuelto los problemas para las tarjetas MASTERCARD y AMERICAN EXPRESS en Perú; el sistema funciona con normalidad.

Cordialmente,
Servicio al cliente PayU.

Dear customer;

At 07:21 COT, PROCESOS MC has solved problems for MASTERCARD and AMERICAN EXPRESS credit cards in Peru; the system is now operating normally.

Sincerely,
Customer Service PayU
Posted 4 months ago. Feb 02, 2018 - 07:43 GMT-05:00
Investigating
Desde las 06:10 COT. estamos presentando problemas con el medio de pago MASTERCARD y AMERICAN EXPRESS en Perú bajo la plataforma PayU. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PayU - Web Checkout] y [PayU - Payments API].

Cordialmente,
Servicio al cliente PayU.

Dear customer;

Since 06:10 COT we are experiencing problems with the payment method MASTERCARD and AMERICAN EXPRESS in Perú. We are getting in touch with the provider to solve the incident. The services affected are [PayU - Web Checkout] and [PayU - Payments API].

Sincerely,
Customer Service PayU
Posted 4 months ago. Feb 02, 2018 - 06:55 GMT-05:00