Degradación de servicio - Transkbank CHILE
Incident Report for PayU Latam Status
Resolved
Hacia las 10:40 a.m., TRANSBANK ha resuelto los problemas para las tarjetas VISA, MASTERCARD y AMERICAN EXPRESS en Chile; el sistema funciona con normalidad.

At 10:40 a.m., TRANSBANK has solved problems for VISA, MASTERCARD and AMERICAN EXPRESS credit cards in Chile; the system is now operating normally.
Posted 2 months ago. Oct 03, 2018 - 10:53 GMT-05:00
Investigating
Estimado Cliente
Desde las 08:25 pm (hora de Colombia), se esta presentado una degradación de servicio en Chile bajo la plataforma PayU. Aun estamos revisando con el proveedor Transbank para dar una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU.

Dear customer;

Since 08:25 pm (Colombian time), we are experiencing service degradation affecting PayU platform in Chile, We are getting in touch with the provider Transbank to solve the incident.

Sincerely,
Customer Service PayU
Posted 2 months ago. Oct 02, 2018 - 21:44 GMT-05:00