Incident with Payment Network PSE - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Desde las 15:34 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Since 15:34 GMT -5, the incident has been resolved, the payment platform works with no incidents.
Posted 13 days ago. Jul 03, 2019 - 15:51 GMT-05:00
Investigating
Desde las 15:18 GMT -5 estamos teniendo problemas con el medio de pago PSE en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Since 15:18 GMT -5 we are experiencing problems with the payment network PSE in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution.
Posted 13 days ago. Jul 03, 2019 - 15:38 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).