Problemas Pago Efectivo Perú
Incident Report for PayU Latam Status
Resolved
Hacia las 12:00 hora colombiana, PagoEfectivo ha resuelto los problemas en Perú; el sistema funciona con normalidad.

Cordialmente,
Servicio al cliente PayU

Dear customer,

At 12:00. Colombian time, PagoEfectivo has solved problems in Peru; the system is now operating normally.

Sincerely,
Customer Service PayU.
Posted Sep 20, 2018 - 12:00 GMT-05:00
Investigating
Desde las 11:00. hora de Colombia estamos presentando problemas con el medio de pago PagoEfectivo en Perú bajo la plataforma PayU. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PayU - Web Checkout] y [PayU - Payments API].

Cordialmente,
Servicio al cliente PayU

Dear customer,

Since 11:00. Colombian time we are experiencing problems with the payment method PagoEfectivo in Perú. We are getting in touch with the provider to solve the incident. The services affected are [PayU - Web Checkout] and [PayU - Payments API].

Sincerely,
Customer Service PayU
Posted Sep 20, 2018 - 11:00 GMT-05:00
This incident affected: Partners (Perú Payment Processing).