Incident with Payment Network PSE- COLOMBIA
Incident Report for PayU Latam Status
Resolved
Since 03:48GMT-5, the incident has been resolved, the payment platform works with no incidents.

Desde las 03:48GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad
Posted May 07, 2020 - 04:17 GMT-05:00
Update
We are continuing to investigate this issue.
Posted May 07, 2020 - 03:32 GMT-05:00
Update
We are continuing to investigate this issue.
Posted May 07, 2020 - 02:02 GMT-05:00
Investigating
Dear Customer,
Since 22:01 GMT-5 we are experiencing problems with the payment network PSE in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution

Estimado cliente,
Desde las 22:01 GMT-5 estamos teniendo problemas con el medio de pago PSE en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.
Posted May 06, 2020 - 22:52 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).