Problemas con Plataforma DineroMail
Incident Report for PayU Latam Status
Resolved
Hacia las 03:21 p.m (hora de Colombia), DineroMail ha resuelto la afectación en sus transacciones; el sistema funciona con normalidad.

At 03:21 p.m (Colombian time), DineroMail has solved the problems in transactions, the system is now operating normally.
Posted 3 months ago. Mar 08, 2018 - 15:46 GMT-05:00
Investigating
Desde las 03:01 p.m (Hora de Colombia) Se están presentando afectación del servicio para las transacciones vía DineroMail, afectando los clientes con esta integración, Estamos revisando con el proveedor para dar una pronta solución al incidente. 

Since 03:01 pm (Colombia Time) we are presenting problems in the transactions service for DineroMail, affecting customers with this integration, We are reviewing with the provider to give an early solution to the incident.
Posted 3 months ago. Mar 08, 2018 - 15:20 GMT-05:00