Degradación servicio PSE
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 01, 2018 - 08:20 GMT-05:00
Investigating
Desde las 07:20 COT estamos observando una degradación del servicio para pagos a través de PSE para nuestros Clientes PayU. Estamos trabajando para dar una pronta solución al incidente.

Since 07:20 COT, we are presenting service degradation with PSE payment provider for our PayU Clients. We are working on the solution of the incident
Posted 7 months ago. Mar 01, 2018 - 07:20 GMT-05:00