Problemas Pataforma PayU
Incident Report for PayU Latam Status
Resolved
Hacia las 05:31 hora de Colombia, Hemos resuelto los problemas para la plataforma PagosOnline; el sistema funciona con normalidad.

Cordialmente,
Servicio al cliente PayU

Dear Customer

At 05:31 Colombian time., We have solved problems for PagosOnline platfomrs, the system is now operating normally

Sincerely
Customer Service PayU
Posted Apr 27, 2017 - 05:52 GMT-05:00
Identified
Estimado cliente;

Desde las 02:00 hora Colombia estamos teniendo problemas de procesamiento en la plataforma PayU, estamos trabajando en la solución para restablecer el servicio lo más pronto posible.

Dear customer;

Since 02:00 Colombian time we are having problems with out processing platform PayU, we are working on the solution to restore service as soon as possible.
Posted Apr 27, 2017 - 05:00 GMT-05:00