Problemas en CHECKOUT PayU
Incident Report for PayU Latam Status
Resolved
El servicio CHECKOUT de la plataforma PayU opera normalmente desde las 02:12 a.m, estamos en constante monitoreo del sistema para evitar incidentes futuros.

PayU CHECKOUT service is operating normally since 02:12 a.m. We are constantly monitoring the system to avoid future incidents
Posted 7 months ago. Mar 01, 2018 - 02:24 GMT-05:00
Investigating
Desde las 02:00 a.m., estamos presentando problemas en el servicio CHECKOUT para la plataforma PayU; afectando a todos los clientes con esta integración. Estamos trabajando para dar una pronta solución al incidente.

Since 02:00 a.m., we are presenting problems with CHECKOUT for the PayU Platform. We are working on the solution of the incident
Posted 7 months ago. Mar 01, 2018 - 02:11 GMT-05:00