Problemas Plataforma PayU
Incident Report for PayU Latam Status
Resolved
Estimado Cliente

Nuestra plataforma PayU esta operando normalmente , estamos en constante monitoreo del sistema para evitar incidentes futuros.

Dear Customer
Our PayU platform is operating normally . We are constantly monitoring the system to avoid future incidents.
Posted 2 months ago. Mar 08, 2019 - 02:55 GMT-05:00
Investigating
Desde las 02:20 GMT -5 , estamos presentando problemas en nuestra plataforma PayU. Estamos trabajando para dar una pronta solución al incidente.

Since 02:20 GMT -5 , we are presenting problems with our PayU Platform. We are working on the solution of the incident.
Posted 2 months ago. Mar 08, 2019 - 02:35 GMT-05:00
This incident affected: PayU (PayU Merchant Panel, PayU Official WebSite, PayU Payments API, PayU Reports API, PayU Web Checkout).