Degradation with MERCHANT PANEL
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since 18:35 GMT-5 the incident has been resolved, access to the MERCHANT PANEL and transaction reporting is done normally

Sincerely,
Customer Service PayU.

Estimado Cliente

Desde las 18:35 GMT-5 el incidente ha sido resuelto, el acceso al MERCHANT PANEL y el reporte de transacciones se realiza con normalidad

Cordialmente,
Servicio al cliente PayU
Posted Jul 12, 2021 - 18:42 GMT-05:00
Investigating
Dear Customer

We are having problems with our MERCHANT PANEL for the PAYU platform and degradation in transaction notification. We are working together with our incident team to get a quick fix solution.

Sincerely,
Customer Service PayU.

Estimado Cliente

Estamos teniendo problemas con nuestro MERCHANT PANEL para la plataforma PAYU y degradación en la notificación de transacciones. Estamos trabajando junto con nuestro equipo de incidentes para obtener una solución rápida

Cordialmente
Servicio al cliente de PayU
Posted Jul 12, 2021 - 18:19 GMT-05:00
This incident affected: PayU (PayU Secure).