Problemas en PROCESOS MC Perú
Incident Report for PayU Latam Status
Resolved
Hacia las 04:51 a.m., PROCESOS MC ha resuelto los problemas para las tarjetas MASTERCARD y AMERICAN EXPRESS en Perú; el sistema funciona con normalidad.

At 04:51 a.m., PROCESOS MC has solved problems for MASTERCARD and AMERICAN EXPRESS credit cards in Peru; the system is now operating normally.
Posted 4 months ago. Feb 05, 2018 - 05:20 GMT-05:00
Identified
Desde las 04:16 a.m. estamos presentando problemas con el medio de pago MASTERCARD y AMERICAN EXPRESS en Perú bajo la plataforma PayU. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PayU - Web Checkout] y [PayU - Payments API].

Since 04:16 a.m we are experiencing problems with the payment method MASTERCARD and AMERICAN EXPRESS in Perú. We are getting in touch with the provider to solve the incident. The services affected are [PayU - Web Checkout] and [PayU - Payments API].
Posted 4 months ago. Feb 05, 2018 - 05:07 GMT-05:00