Incident with Payment Network REDEBAN - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Since 05:51 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Desde las 05:51 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad.
Posted 4 days ago. Feb 12, 2019 - 06:30 GMT-05:00
Investigating
Since 05:10 HRS GMT-5 we are experiencing problems with the payment network REDEBAN in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for all Credit Cards.

Desde las 05:10 HRS GMT-5 estamos teniendo problemas con el medio de pago REDEBAN en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para todas las tarjetas de crédito.
Posted 4 days ago. Feb 12, 2019 - 05:34 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).