Problemas Bancomer México
Incident Report for PayU Latam Status
Resolved
Hacia las 10:38 a.m., TRANSBANK ha resuelto los problemas para las tarjetas VISA, MASTERCARD y AMERICAN EXPRESS en Chile; el sistema funciona con normalidad.

At 10:38 a.m., TRANSBANK has solved problems for VISA, MASTERCARD and AMERICAN EXPRESS credit cards in Chile; the system is now operating normally.
Posted Nov 09, 2018 - 10:57 GMT-05:00
Investigating
Desde las 04:00 . COT, estamos presentando problemas con el medio de pago Bancomer en Mexico bajo la plataforma PayU. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PayU - Web Checkout] y [PayU - Payments API].

Since 04:00 . COT, we are experiencing problems with the payment method Bancomer in Mexico. We are getting in touch with the provider to solve the incident. The services affected are [PayU - Web Checkout] and [PayU - Payments API].
Posted Nov 09, 2018 - 04:45 GMT-05:00