Problemas con NPS Argentina
Incident Report for PayU Latam Status
Resolved
Hacia las 07:00, COT hora de Colombia, NPS ha resuelto los problemas en Argentina para la plataforma PayU; el sistema funciona con normalidad.

Cordialmente,
Servicio al cliente PayU.

Dear customer;

At 07:00, COT Colombian time, NPS has solved the problems for PayU platform in Colombia, the system is now operating normally.

Sincerely,
Customer Service PayU
Posted Dec 12, 2017 - 07:18 GMT-05:00
Identified
Desde las 04:40 a.m (hora de Colombia), estamos presentando problemas para las tarjetas de crédito VISA en Argentina bajo la plataforma PayU. Estamos revisando con el proveedor NPS para dar una pronta solución al incidente.

Since 04:40 a.m (Colombian time), we are experiencing problems with credit cards VISA, affecting PayU platform in Argentina. We are getting in touch with the provider NPS to solve the incident.
Posted Dec 12, 2017 - 05:58 GMT-05:00