Incident with Payment Network REDEBAN
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 09:18 GMT-5 the incident has been resolved, the payment network processes without problems

Sincerely
Customer Service PayU.

Estimado Cliente

Desde las 09:18 GMT-5 se ha solucionado el incidente, la red de pago procesa con normalidad

Cordialmente,
Servicio al cliente PayU
Posted Mar 01, 2020 - 09:51 GMT-05:00
Investigating
Dear Customer

Since 04:57 GMT-5 we are experiencing problems with the payment network REDEBAN in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for all Credit Cards.

Sincerely
Customer Service PayU.

Estimado Cliente

Desde las 04:57 GMT-5 estamos teniendo problemas con el medio de pago REDEBAN en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para todas las tarjetas de crédito

Cordialmente,
Servicio al cliente PayU
Posted Mar 01, 2020 - 09:27 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).