Incident with Payment Network ACH -PSE COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer
Since 11:25 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Estimado Cliente
Desde las 11:25 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad
Posted Nov 09, 2019 - 12:56 GMT-05:00
Update
Dear Customer

In communication with ACH they inform that they are working for the recovery of the service PSE . This information is extended to all interested parties and we will continue to report any new developments


Estimado Cliente

En comunicación con ACH informan que se encuentran trabajando para la recuperación del servicio PSE. Se hace extensiva esta información a todos los interesados y continuaremos informando cualquier novedad.
Posted Nov 09, 2019 - 09:47 GMT-05:00
Update
Dear Customer
ACH PSE informs that the inconvenience presented in its network is at a general level and there is no estimated solution time.

Estimado Cliente
ACH PSE informa que el inconveniente presentado en su red es a nivel general y no se tiene un tiempo estimado de solucion.
Posted Nov 09, 2019 - 07:03 GMT-05:00
Update
Dear Customer

The payment method is working on the solution of the incident.

Estimado Cliente

El medio de pago se encuentra trabajando en la solución del incidente.

Cordialmente,
Servicio al cliente PayU
Posted Nov 09, 2019 - 04:23 GMT-05:00
Investigating
Dear Customer

Since 00:38 GMT-5 we are experiencing problems with the payment network PSE in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. The transactions sent via this payment network are being marked with error.

Sincerely
Customer Service PayU.

Estimado Cliente

Desde las 00:38 GMT-5 estamos teniendo problemas con el medio de pago PSE en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Las transacciones enviadas a través de este medio de pago están presentando errores.

Cordialmente,
Servicio al cliente PayU
Posted Nov 09, 2019 - 01:02 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).