Problemas con CIELO - DINERS - Brasil
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 08, 2018 - 01:11 GMT-05:00
Investigating
Desde las 19:15 COT. estamos presentando problemas con el medio de pago CIELO; bajo las tarjetas de crédito DINERS en Brasil bajo la plataforma PayU. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PayU - Web Checkout] y [PayU - Payments API].

Since 19:15 COT. we are experiencing problems with the payment method CIELO, under DINERS credit cards in Brazil. We are getting in touch with the provider to solve the incident. The services affected are [PayU - Web Checkout] and [PayU - Payments API]
Posted 3 months ago. Jan 07, 2018 - 19:46 GMT-05:00