Incident with Payment Network PAGOEFECTIVO - PERU
Incident Report for PayU Latam Status
Resolved
Dear Customer
At 16:00 GMT -5, has solved the problems for transactions in Peru for Pagoefectico; the system is operating normally

Estimado Cliente
Hacia las 16:00 GMT -5, ha resuelto los problemas para las transacciones en Perú para PagoEfectico; el sistema esta operando normalmente
Posted Jan 22, 2020 - 16:45 GMT-05:00
Update
Estimado Cliente

Continuamos en contacto con el medio de pago para encontrar la solución al inconveniente presentando Las transacciones enviadas a través de este medio de pago están presentando errores


Dear Customer
We continue in contact with the means of payment to find the solution to the inconvenience presenting The transactions sent through this means of payment are presenting errors
Posted Jan 22, 2020 - 14:45 GMT-05:00
Investigating
Dear Customer,

Since 09:00 GMT -5 the PAGOEFECTIVO payment medium reports problems and the transactions are not being processed correctly, we are working to solve the problem.

Cordially,
PayU customer service

Estimado Cliente

Desde las 09:00 GMT -5 el medio de pago PAGOEFECTIVO reporta problemas y las transacciones no se están procesando correctamente, estamos trabajando para solucionar el inconveniente.

Cordialmente,
Servicio al cliente PayU.
Posted Jan 22, 2020 - 09:30 GMT-05:00
This incident affected: Payment Network Providers (Perú Payment Processing).