Degradación BANORTE México
Incident Report for PayU Latam Status
Resolved
Hacia las 18:50 pm, BANORTE ha resuelto los problemas para las transacciones en México; el sistema funciona con normalidad.

At 18:50 pm, BANORTE has solved problems for transactions in México; the system is now operating normally
Posted 3 months ago. Dec 16, 2018 - 19:29 GMT-05:00
Investigating
Desde las 17:20 pm. estamos presentando problemas con el medio de pago BANORTE en México bajo la plataforma PayU. Estamos revisando con el proveedor para dar una pronta solución al incidente.

Since 17:20 pm we are experiencing problems with the payment method BANORTE in México. We are getting in touch with the provider to solve the incident.
Posted 3 months ago. Dec 16, 2018 - 17:30 GMT-05:00
This incident affected: Payment Network Providers (México Payment Processing).