Problemas Medio de Pago MIT - DineroMail
Incident Report for PayU Latam Status
Resolved
Hacia las 18:42 hrs (hora de Colombia), DineroMail ha resuelto la afectación en sus transacciones; el sistema funciona con normalidad.

At 18:42 hrs (Colombian time), DineroMail has solved the problems in transactions, the system is now operating normally.
Posted Aug 11, 2019 - 00:17 GMT-05:00
Update
Estimado Cliente

Desde las 18:42 GMT-5 estamos presentando problemas con el medio de pago MIT en México bajo la plataforma DineroMail. Estamos en contacto con el proveedor para recibir una pronta solución al incidente. Los servicios afectados son [DM- Web Checkout] y [DM - API].

Dear customer;

Since 18:42 GMT-5, we are experiencing problems with the payment method MIT in Mexico. We are getting in touch with the provider to receive the solution for the incident. The services affected are [DM- Web Checkout], [DM - API].
Posted Aug 10, 2019 - 19:00 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Aug 10, 2019 - 11:41 GMT-05:00
Investigating
Estimado Cliente

Desde las 10:53 am. COT. estamos presentando problemas con el medio de pago MIT en México bajo la plataforma DineroMail. Estamos en contacto con el proveedor para recibir una pronta solución al incidente. Los servicios afectados son [DM- Web Checkout] y [DM - API].

Dear customer;

Since 10:53 a.m COT, we are experiencing problems with the payment method MIT in Mexico. We are getting in touch with the provider to receive the solution for the incident. The services affected are [DM- Web Checkout], [DM - API].
Posted Aug 10, 2019 - 11:21 GMT-05:00
This incident affected: DineroMail (DM Payments API).