Incident with Payment Network FIRSTDATA - ARGENTINA
Incident Report for PayU Latam Status
Resolved
Estimado cliente;

Desde las 20:57 GMT-5, FIRSTDATA ha resuelto los problemas para tarjetas VISA en Argentina para la plataforma PayU; el sistema funciona con normalidad.

Cordialmente,
Servicio al cliente PayU.

Dear customer;

Since 20:57 GMT-5, FIRSTDATA has solved the problems for credit cards VISA for PayU platform in Colombia, the system is now operating normally.

Sincerely,
Customer Service PayU.
Posted Sep 11, 2019 - 21:43 GMT-05:00
Investigating
Desde las 20:25 GMT -5 estamos teniendo problemas con el medio de pago FIRSTDATA en ARGENTINA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito CABAL.

Since 20:25 GMT -5 we are experiencing problems with the payment network FIRSTDATA in ARGENTINA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for CABAL Credit Cards.
Posted Sep 11, 2019 - 20:45 GMT-05:00
This incident affected: Partners (Argentina Payment Processing).