Problemas DineroMail
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 06, 2018 - 18:48 GMT-05:00
Investigating
Desde las 17:47 COT., estamos presentando problemas en el servicio para la plataforma DineroMail; afectando a todos los clientes con esta integración. Estamos trabajando para dar una pronta solución al incidente.

Since 17:47 COT, we are presenting problems with DineroMail Platform. We are working on the solution of the incident
Posted 8 months ago. Feb 06, 2018 - 17:47 GMT-05:00