Incident with Payment Network PRISMA - ARGENTINA
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 08:03 GMT-5 the incident has been resolved, the payment network processes without problems

Sincerely,
Customer Service PayU.

Estimado Cliente

Desde las 08:03 GMT-5 se ha solucionado el incidente, la red de pago procesa con normalidad

Cordialmente,
Servicio al cliente PayU
Posted Oct 30, 2020 - 08:17 GMT-05:00
Investigating
Dear Customer

Since 21:28 GMT-5 we are experiencing problems with the payment network PRISMA in ARGENTINA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely,

Customer Service PayU.

Estimado Cliente

Desde las 21:28 GMT-5 estamos teniendo problemas con el medio de pago PRISMA en ARGENTINA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted Oct 30, 2020 - 07:37 GMT-05:00
This incident affected: Payment Network Providers (Argentina Payment Processing).