Degradación servicio PSE
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 08, 2018 - 23:33 GMT-05:00
Investigating
Desde las 22:58 COT estamos observando una degradación del servicio para pagos a través de PSE para nuestros Clientes PayU. Estamos trabajando para dar una pronta solución al incidente.

Since 22:58 COT, we are presenting service degradation with PSE payment provider for our PayU Clients. We are working on the solution of the incident
Posted 3 months ago. Mar 08, 2018 - 22:58 GMT-05:00