Problemas ACH PSE
Incident Report for PayU Latam Status
Resolved
Hacia las 12:28 COT., ACH/PSE ha resuelto los problemas para las transacciones en Colombia; el sistema funciona con normalidad.

At 12:28 COT., ACH/PSE has solved problems for transactions in Colombia; the system is now operating normally
Posted 4 months ago. Jun 14, 2018 - 12:48 GMT-05:00
Investigating
Desde las 12:02 COT. estamos presentando rechazos con el medio de pago PSE Colombia , plataforma PayU, estamos revisando con el tercero para dar una pronta solución.

Since 12:02 COT we are experiencing problems with PSE Colombia, We are getting in touch with the provider to solve problems.
Posted 4 months ago. Jun 14, 2018 - 12:19 GMT-05:00