Problemas VISANET Perú
Incident Report for PayU Latam Status
Resolved
Hacia las 13:40, VISANET ha resuelto los problemas para las tarjetas VISA en Perú; el sistema funciona con normalidad.

At 13:40, VISANET has solved problems for VISA credit cards in Peru; the system is now operating normally.
Posted 4 days ago. Oct 11, 2018 - 14:03 GMT-05:00
Investigating
Desde las 05:50 COT. estamos presentando problemas con el medio de pago VISA en Perú bajo la plataforma PayU. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PayU - Web Checkout] y [PayU - Payments API].

Since 05:50 COT we are experiencing problems with the payment method VISA in Perú. We are getting in touch with the provider to solve the incident. The services affected are [PayU - Web Checkout] and [PayU - Payments API].
Posted 4 days ago. Oct 11, 2018 - 06:38 GMT-05:00
This incident affected: Payment Network Providers (Perú Payment Processing).