Incident with Payment Network VISANET V2 - PERÚ
Incident Report for PayU Latam Status
Resolved
At 20:51 GMT -5, VISANET has solved problems for VISA credit cards in Peru; the system is now operating normally.

Hacia las 20:51 GMT -5, VISANET ha resuelto los problemas para las tarjetas VISA en Perú; el sistema funciona con normalidad.
Posted 3 months ago. Dec 06, 2018 - 21:25 GMT-05:00
Investigating
Since 20:06 GMT -5 we are experiencing problems with the payment network VISANET V2 in PERU for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISA Credit Cards.

Desde las 20:06 GMT -5 estamos teniendo problemas con el medio de pago VISANET V2 en PERUpara la plataforma PAYU . Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA.
Posted 3 months ago. Dec 06, 2018 - 20:32 GMT-05:00
This incident affected: Payment Network Providers (Perú Payment Processing).