Problemas Redeban
Incident Report for PayU Latam Status
Resolved
Hacias las 07:15 pm COT., REDEBAN ha resuelto los problemas para las transacciones en Colombia; el sistema funciona con normalidad.

At 07:15 pm COT., REDEBAN has solved problems for transactions in Colombia; the system is now operating normally
Posted Dec 12, 2017 - 20:16 GMT-05:00
Investigating
Desde la 04:33 p.m estamos presentando problemas para las tarjetas de crédito VISA, AMERICAN EXPRESS, MASTERCARD y DINERS en Colombia bajo las plataformas PayU y PagosOnline . Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PagosOnline - Web Checkout], [PagosOnline - Web Services], [PayU - Web Checkout] y [PayU - Payments API].

Since 04:33 p.m we are experiencing problems with credit cards VISA, AMERICAN EXPRESS, MASTERCARD y DINERS; affecting PayU and PagosOnline platforms in Colombia, We are getting in touch with the provider to solve the incident. Services affected are [PagosOnline - Web Checkout], [PagosOnline - Web Services], [PayU - Web Checkout] and [PayU - Payments API].
Posted Dec 12, 2017 - 16:33 GMT-05:00