Problemas con CIELO - DINERS - Brasil
Incident Report for PayU Latam Status
Resolved
Hacia las 18:11 COT., CIELO ha resuelto los problemas para las transacciones en Brasil; el sistema funciona con normalidad.

At 18:11 COT., CIELO has solved problems for transactions in Brazil; the system is now operating normally
Posted Aug 17, 2017 - 18:30 GMT-05:00
Investigating
Desde las 17:06 COT. estamos presentando problemas con el medio de pago CIELO; bajo las tarjetas de crédito DINERS en Brasil bajo la plataforma PayU. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PayU - Web Checkout] y [PayU - Payments API].

Since 17:06 COT. we are experiencing problems with the payment method CIELO, under DINERS credit cards in Brazil. We are getting in touch with the provider to solve the incident. The services affected are [PayU - Web Checkout] and [PayU - Payments API]
Posted Aug 17, 2017 - 18:11 GMT-05:00