Problemas VisaNet Perú.
Incident Report for PayU Latam Status
Resolved
Estimado cliente,
Hacia las 09:24 Hrs. COT., Se ha resuelto los problemas de conexión con VisaNet.

Cordialmente,
Servicio al cliente PayU

Dear customer,
Visanet has solved problems At 09:24 Hrs. COT., the system is now operating normally.

Sincerely,
Customer Service PayU.
Posted Jan 11, 2017 - 11:53 GMT-05:00
Investigating
Estimado cliente,
Desde las 05:45 COT estamos presentando problemas con el medio de pago VisaNet Perú, plataforma PayU, estamos revisando con el proveedor para dar una pronta solución.

Cordialmente,
Servicio al cliente PayU

Dear customer,
Since 05:45 COT we are experiencing problems with VisaNet Perú, Services PayU. We are getting in touch with the provider to solve problems

Sincerely,
Customer Service PayU.
Posted Jan 11, 2017 - 08:36 GMT-05:00