Incident with Payment Network Credibanco
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Credibanco has resolved its failure and is currently operating normally.

Sincerely,
Customer Service PayU.



Estimado cliente,

Credibanco ha resuelto su falla y actualmente se encuentra operando normalmente.

Cordialmente,
Servicio al cliente PayU
Posted Jul 07, 2020 - 04:32 GMT-05:00
Investigating
Dear Customer,

Since 03:44 GMT-5 we are experiencing problems with the payment network Credibanco in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely,
Customer Service PayU.



Estimado cliente,

Desde las 03:44 GMT-5 estamos teniendo problemas con el medio de pago Credibanco en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.
Cordialmente,
Servicio al cliente PayU
Posted Jul 07, 2020 - 04:24 GMT-05:00
This incident affected: Colombia Payment Processing (Colombia Payment Processing).