Problemas Cielo Brasil
Incident Report for PayU Latam Status
Resolved
Hacia las 03:53 ., se ha resuelto los problemas para las transacciones en Brasil; el sistema funciona con normalidad.

At 03:53., It has been solved problems for transactions in Brazil; the system is now operating normally.
Posted 5 months ago. Jun 22, 2018 - 04:02 GMT-05:00
Investigating
Desde las 03:38 COT. estamos presentando problemas con el medio de pago CIELO en Brasil bajo la plataforma PayU. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PayU - Web Checkout] y [PayU - Payments API].

Since 03:38 COT we are experiencing problems with the payment method CIELO in Brazil. We are getting in touch with the provider to solve the incident. The services affected are [PayU - Web Checkout] and [PayU - Payments API].
Posted 5 months ago. Jun 22, 2018 - 03:54 GMT-05:00