Incident with Payment Network IZIPAY- PERÚ
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since 15:38 GMT -5 we are experiencing problems with the payment network IZIPAY in PERÚ for PayU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely
Customer Service PayU.

Estimado Cliente,

Desde las 15:38 GMT -5 estamos teniendo problemas con el medio de pago IZIPAY en PERÚ para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.
Posted Feb 12, 2021 - 16:20 GMT-05:00
Investigating
Dear Customer,

Since 14:44 GMT -5 we are experiencing problems with the payment network IZIPAY in PERÚ for PayU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely
Customer Service PayU.

Estimado Cliente,

Desde las 14:44 GMT -5 estamos teniendo problemas con el medio de pago IZIPAY en PERÚ para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted Feb 12, 2021 - 15:06 GMT-05:00
This incident affected: Payment Network Providers (Perú Payment Processing).