Problemas Plataforma PayU
Incident Report for PayU Latam Status
Resolved
Nuestra plataforma PayU esta operando normalmente , estamos en constante monitoreo del sistema para evitar incidentes futuros.

Our PayU platform is operating normally . We are constantly monitoring the system to avoid future incidents.
Posted Oct 08, 2018 - 10:22 GMT-05:00
Investigating
Desde las 09:36 , estamos presentando problemas en nuestra plataforma PayU. Estamos trabajando para dar una pronta solución al incidente.

Since 09:36, we are presenting problems with our PayU Platform. We are working on the solution of the incident.
Posted Oct 08, 2018 - 09:51 GMT-05:00
This incident affected: Brasil Payment Processing (Brasil Payment Processing), Colombia Payment Processing (Colombia Payment Processing), México Payment Processing (México Payment Processing), Chile Payment Processing (Chile Payment Processing), and Partners (Perú Payment Processing, Argentina Payment Processing).