Problemas en CREDIBANCO
Incident Report for PayU Latam Status
Resolved
Hacia las 15:35, CREDIBANCO ha resuelto los problemas para tarjetas VISA, AMERICAN EXPRESS, MASTERCARD y DINERS en Colombia para las plataformas PagosOnline y PayU; el sistema funciona con normalidad.

At 15:35, CREDIBANCO has solved problems for credit cards VISA, AMERICAN EXPRESS, MASTERCARD and DINERS in Colombia, the system is now operating normally.
Posted Aug 27, 2018 - 15:53 GMT-05:00
Investigating
Desde las 02:58 p.m. estamos presentando problemas con el medio de pago VISA, AMERICAN EXPRESS, MASTERCARD y DINERS en Colombia; afectando las plataformas PagosOnline y PayU. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PagosOnline - Web Checkout], [PagosOnline - Web Services], [PayU - Web Checkout] y [PayU - Payments API].

Since 02:58 p.m. we are experiencing problems with the payment methods VISA, AMEX, MASTERCARD and DINERS in Colombia; affecting PagosOnline and PayU platforms. We are getting in touch with the provider to solve the incident. Services affected are [PagosOnline - Web Checkout], [PagosOnline - Web Services], [PayU - Web Checkout] and [PayU - Payments API].
Posted Aug 27, 2018 - 15:17 GMT-05:00