Problemas con NPS Argentina
Incident Report for PayU Latam Status
Resolved
Estimado usuario:

Hacia las 02:13 PM (hora de Colombia), se han resuelto los problemas para tarjetas VISA en Argentina para la plataforma PayU; el sistema funciona con normalidad.

Cordialmente,
Servicio al cliente PayU.

Dear customer;

At 02:13 PM (Colombian time), the problems for credit cards VISA for PayU platform in Argentina has been resolved, the system is now operating normally.

Sincerely,
Customer Service PayU.
Posted Feb 18, 2018 - 14:24 GMT-05:00
Investigating
Desde las 13:43 (hora de Colombia), estamos presentando problemas para las tarjetas de crédito VISA en Argentina bajo la plataforma PayU. Estamos revisando con el proveedor NPS para dar una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU.

Dear customer;

Since 13:43 (Colombian time), we are experiencing problems with credit cards VISA affecting PayU platform in Argentina, We are getting in touch with the provider NPS to solve the incident.

Sincerely,
Customer Service PayU
Posted Feb 18, 2018 - 14:02 GMT-05:00