Problemas Transbank Chile
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted Dec 03, 2017 - 00:23 GMT-05:00
Update
Hacia las 11:00 p.m., TRANSBANK ha resuelto los problemas para las transacciones en Chile; el sistema funciona con normalidad.

At 11:00 p.m., TRANSBANK has solved problems for payments in Chile; the system is now operating normally.
Posted Dec 03, 2017 - 00:21 GMT-05:00
Investigating
Desde las 20:20 . COT, estamos presentando problemas con el medio de pago Transbank en Chile bajo la plataforma PayU. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PayU - Web Checkout] y [PayU - Payments API].

Since 20:20 . COT, we are experiencing problems with the payment method Transbank in Chile. We are getting in touch with the provider to solve the incident. The services affected are [PayU - Web Checkout] and [PayU - Payments API].
Posted Dec 02, 2017 - 21:39 GMT-05:00