Incident with Payment Network Credibanco-VISA
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 21:16 GMT-5 the incident has been resolved, the payment network processes without problems

Sincerely,
Customer Service PayU.



Estimado Cliente

Desde las 21:16 GMT-5 se ha solucionado el incidente, la red de pago procesa con normalidad

Cordialmente,
Servicio al cliente PayU
Posted Aug 28, 2021 - 21:56 GMT-05:00
Investigating
Dear Customer,

Since 20:28 GMT-5 we are experiencing problems with the payment network Credibanco-VISA in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely,
Customer Service PayU.


Estimado cliente,

Desde las 20:28 GMT-5 estamos teniendo problemas con el medio de pago Credibanco-VISA en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted Aug 28, 2021 - 20:44 GMT-05:00
This incident affected: Colombia Payment Processing (Colombia Payment Processing).