Incident with Payment Network PSE - COLOMBIA
Incident Report for PayU Latam Status
Resolved
At 09:43 GMT -5, PSE has solved problems for transactions in Colombia; the system is now operating normally

Hacia las 09:43 GMT -5. PSE ha resuelto los problemas para las transacciones en Colombia; el sistema funciona con normalidad.
Posted 13 days ago. Jun 05, 2018 - 10:15 GMT-05:00
Investigating
Since 09:25 GMT -5 we are experiencing problems with the payment network PSE in COLOMBIA for PAYU and CHECKOUT Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for all Credit Cards.

Desde las 09:25 GMT -5 estamos teniendo problemas con el medio de pago PSE en COLOMBIA para la plataforma PAYU y CHECKOUT. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para todas las tarjetas de crédito.
Posted 13 days ago. Jun 05, 2018 - 09:43 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing) and PayU (PayU Web Checkout).