Problemas con REDEBAN - MASTERCARD - Colombia
Incident Report for PayU Latam Status
Resolved
Hacia las 19:24 p.m., REDEBAN ha resuelto los problemas para tarjetas MASTERCARD en Colombia para las plataformas PagosOnline y PayU; el sistema funciona con normalidad.

At 19:24 p.m., REDEBAN has solved the problems for credit cards MASTERCARD for PagosOnline and PayU platforms in Colombia, the system is now operating normally.
Posted Jul 18, 2018 - 20:12 GMT-05:00
Investigating
Desde las 17:16 COT. estamos presentando problemas con el medio de pago REDEBAN; bajo las tarjetas de crédito MASTERCARD en COLOMBIA bajo la plataforma PayU. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PayU - Web Checkout] y [PayU - Payments API].

Since 17:16 COT. we are experiencing problems with the payment method REDEBAN, under MASTERCARD credit cards in COLOMBIA. We are getting in touch with the provider to solve the incident. The services affected are [PayU - Web Checkout] and [PayU - Payments API]
Posted Jul 18, 2018 - 18:01 GMT-05:00