Problemas con FirstData Argentina
Incident Report for PayU Latam Status
Resolved
Estimado cliente;

Hacia las 15:35 p.m (hora de Colombia), FIRSTDATA ha resuelto los problemas para tarjetas MASTERCARD en Argentina para la plataforma PayU; el sistema funciona con normalidad.

Cordialmente,
Servicio al cliente PayU.

Dear customer;

At 15:35 p.m (Colombian time), FIRSTDATA has solved the problems for MASTERCARD credit cards for PayU platform in Argentina, the system is now operating normally.

Sincerely,
Customer Service PayU.
Posted 14 days ago. Sep 05, 2018 - 15:55 GMT-05:00
Investigating
Desde las 15:10 (hora de Colombia), estamos presentando problemas para las tarjetas de crédito MASTERCARD en Argentina bajo la plataforma PayU. Estamos revisando con el proveedor FIRSTDATA para dar una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU.

Dear customer;

Since 15:10 (Colombian time), we are experiencing problems with credit cards MASTERCARD affecting PayU platform in Argentina, We are getting in touch with the provider FIRSTDATA vto solve the incident.

Sincerely,
Customer Service PayU
Posted 14 days ago. Sep 05, 2018 - 15:37 GMT-05:00