Incident with Payment Network TRANSBANK CREDIT VISA - CHILE
Incident Report for PayU Latam Status
Resolved
At 17:00 GMT-5 TRANSBANK has solved problems for CREDIT cards in Chile; the system is now operating normally.

Hacia las 17:00 GMT-5, TRANSBANK ha resuelto los problemas para las tarjetas CREDITO en Chile; el sistema opera con normalidad
Posted 3 months ago. Apr 12, 2019 - 17:00 GMT-05:00
Update
At 17:55 GMT-5 TRANSBANK has solved problems for CREDIT cards in Chile; the system is now operating normally.

Hacia las 17:55 GMT-5, TRANSBANK ha resuelto los problemas para las tarjetas CREDITO en Chile; el sistema opera con normalidad
Posted 3 months ago. Apr 12, 2019 - 17:00 GMT-05:00
Investigating
Since 11:40 GMT -5 we are experiencing problems with the payment network TRANSBANK CREDIT VISA in CHILE for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISA, MASTERCARD and AMEX Credit Cards.

Desde las 11:40 GMT -5 estamos teniendo problemas con el medio de pago TRANSBANK CREDIT VISA en CHILE para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA.
Posted 3 months ago. Apr 12, 2019 - 11:40 GMT-05:00
This incident affected: Payment Network Providers (Chile Payment Processing).