Incident with Payment Network PRISMA (VISA AR) - ARGENTINA
Incident Report for PayU Latam Status
Resolved
Dear Customer
At 19:38 GMT-5 PRISMA has solved problems for VISA credit cards in Argentina; the system is now operating normally.

Estimado Cliente
Hacia las 19:38 GMT-5, PRISMA ha resuelto los problemas para las tarjetas VISA en Argentina; el sistema esta operando normalmente
Posted Jun 15, 2020 - 19:38 GMT-05:00
Investigating
Dear Customer
Since 17:36 GMT-5 we are experiencing problems with the payment network PRISMA in ARGENTINA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISA Credit Cards.

Estimado Cliente
Desde las 17:36 GMT-5 estamos teniendo problemas con el medio de pago PRISMA en ARGENTINA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA.
Posted Jun 15, 2020 - 17:36 GMT-05:00
This incident affected: Payment Network Providers (Argentina Payment Processing).