Problemas ACH PSE
Incident Report for PayU Latam Status
Resolved
Hacia las 00:55 COT., ACH/PSE ha resuelto los problemas para las transacciones en Colombia; el sistema funciona con normalidad.

At 00:55 COT., ACH/PSE has solved problems for transactions in Colombia; the system is now operating normally
Posted 3 months ago. May 27, 2018 - 01:10 GMT-05:00
Investigating
Desde las 23:55 COT. estamos presentando rechazos con el medio de pago PSE Colombia , plataforma PayU y Pagosonline, estamos revisando con el tercero para dar una pronta solución.

Since 23:55 COT we are experiencing problems with PSE Colombia, We are getting in touch with the provider to solve problems.
Posted 3 months ago. May 27, 2018 - 00:28 GMT-05:00