Problemas con FirstData Argentina
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 07, 2018 - 15:30 GMT-05:00
Investigating
Estimado cliente;

Desde las 12:50 p.m (hora de Colombia), estamos presentando problemas para las tarjetas de crédito MASTERCARD y CABAL en Argentina bajo la plataforma PayU. Estamos revisando con el proveedor FIRSTDATA para dar una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU.

Dear customer;

Since 12:50 p.m (Colombian time), we are experiencing problems with credit cards MASTERCARD and CABAL affecting PayU platform in Argentina, We are getting in touch with the provider FIRSTDATA vto solve the incident.

Sincerely,
Customer Service PayU
Posted 4 months ago. Feb 07, 2018 - 13:11 GMT-05:00