PAYU Platform Intermittence
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since 14:47 GMT-5 the incident has been resolved, the PAYU Platform processes normally.

Sincerely,
Customer Service PayU.

Estimado Cliente

Desde las 14:47 GMT-5 el incidente ha sido resuelto, la Plataforma de PAYU procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Feb 25, 2021 - 15:29 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Feb 25, 2021 - 14:55 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Feb 25, 2021 - 14:52 GMT-05:00
Investigating
Dear customer;

Since 14:24 GMT -5 we are presenting intermittences with the PayU platform. We are working together with our Technology Team to obtain a quick solution.

Sincerely,
Customer Service PayU.

Estimado cliente;

Desde las 14:24 GMT -5 estamos presentando intermitencias con la plataforma PayU. Estamos trabajando junto con la nuestro Equipo de tenología para obtener una solución rápida.

Cordialmente,
Servicio al cliente PayU.
Posted Feb 25, 2021 - 14:49 GMT-05:00
This incident affected: PayU (PayU Secure, PayU Payments API, PayU Reports API, PayU Web Checkout).