Incident with Payment Network PSE - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Since 18:15 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Desde las 18:15 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad.
Posted 20 days ago. Feb 26, 2019 - 18:40 GMT-05:00
Investigating
Since 09:00GMT -5 we are experiencing problems with the payment network PSE in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for Debit Cards.

Desde las 09:00 GMT -5 estamos teniendo problemas con el medio de pago PSE en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas debito.
Posted 22 days ago. Feb 25, 2019 - 09:21 GMT-05:00