Degradacion servicio PSE
Incident Report for PayU Latam Status
Resolved
Since 02:00 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Desde las 02:00 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad.
Posted 2 months ago. Mar 12, 2019 - 02:05 GMT-05:00
Update
En estos momentos el proveedor se encuentra revisando el fallo

The provider is currently reviewing the fail
Posted 2 months ago. Mar 11, 2019 - 13:27 GMT-05:00
Update
En estos momentos el proveedor se encuentra revisando el fallo

The provider is currently reviewing the fail
Posted 2 months ago. Mar 11, 2019 - 12:21 GMT-05:00
Update
En estos momentos el proveedor se encuentra revisando el fallo

The provider is currently reviewing the fail
Posted 2 months ago. Mar 11, 2019 - 11:15 GMT-05:00
Investigating
Since 08:12GMT -5 we are experiencing problems with the payment network PSE in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for Debit Cards.

Desde las 08:12 GMT -5 estamos teniendo problemas con el medio de pago PSE en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas debito.
Posted 2 months ago. Mar 11, 2019 - 08:30 GMT-05:00