Degradation with with Payment Network TRANSBANK - CHILE
Incident Report for PayU Latam Status
Resolved
Dear Customer

The incident has been resolved, the payment platform works with no incidents.

Sincerely
Customer Service PayU.

Estimado Cliente

Se ha solucionado el incidente, el medio de pago procesa con normalidad.
Posted Sep 03, 2021 - 13:01 GMT-05:00
Investigating
Dear Customer

Since 11:28 GMT -5 we are experiencing problems with the payment network TRANSBANK -V2 in CHILE for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely
Customer Service PayU.

Estimado Cliente

Desde las 11:28 GMT -5 estamos teniendo problemas con el medio de pago TRANSBANK-V2 en CHILE para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted Sep 03, 2021 - 11:50 GMT-05:00
This incident affected: Colombia Payment Processing (Colombia Payment Processing).